PDA

View Full Version : Cargo restraint in boot 2006 Q7/ Water in AMP.



94873
December 15th, 2021, 01:03 PM
Hi, I am trying access the amplifier in the boot of a 2006 Q7. The later models have tie down rings bUt mine has a sliding chrome channel on both sides. Does anyone know how to remove these channels? I cannot access the water damaged (I think) amplifier to try a fibre optic loop. Any help or advice would be greatly appreciated. Also will the VAG computer tell me which audio component of the MMI is faulty?
Thanks

Alister
December 15th, 2021, 02:41 PM
Normally there is bolts concealed either in or alongside the rails. You'll likely need to remove the rail before you can remove the side trim to get at the amplifier.

A diagnostic scan will reveal if the amp is online or if it has dropped out of the system.

94873
December 15th, 2021, 07:03 PM
Normally there is bolts concealed either in or alongside the rails. You'll likely need to remove the rail before you can remove the side trim to get at the amplifier.

A diagnostic scan will reveal if the amp is online or if it has dropped out of the system.
Thanks Alister. I couldn't see any but I will check again in the morning.
Rod

broke90
December 18th, 2021, 01:00 PM
The water in the amp is for the sub in the boot. (Sorry, can't help myself.)

IchBautAuto
December 20th, 2021, 11:36 AM
The water in the amp is for the sub in the boot. (Sorry, can't help myself.)


Levity is good! Tis the season.........

broke90
December 20th, 2021, 11:45 AM
Levity is good! Tis the season.........

You get to a certain age and the dad jokes just kick in.

IchBautAuto
December 21st, 2021, 09:52 AM
Glad you said that, I was thinking just the same or was it Steptoe and son. Now to hope that all this facilitates the location of the rail securing device.