Tab Content
No Recent Activity

5 Visitor Messages

  1. Hey MrGee

    Was wondering if I was able to get some VAG-COM assistance in regards to a needle sweep setting for my new 2011 2.0TQ?

    I'm in East Bentleigh. I'm not really looking to purchase a VAG-COM cable just to change one setting, but am more than happy to throw a few bucks, or beers, your way for your trouble.

    Thanks, and hope to hear from you soon!

    Regards

    Nick
  2. View Conversation
    Hi mrgee,

    I have a 1999 TT Quattro with the standard fit Concert I Head Unit + Bose. From my www research, I should not have tone controls and the screen on my Concert I should say 'Bose' on power up.

    I do have tone controls, and it does not say Bose on my Head Unit, so I suspect it is not configured correctly. Are you able to help me out and reconfigure it for Bose? My info comes from here... http://www.tt-forum.co.uk/forum/view...p?f=2&t=191855 info on settings with VAGCOM are here.... http://www.wak-tt.com/vagcom/vagcomradio.htm

    I work in Dandy & live in East Brighton

    ...regards...Tim
  3. View Conversation
    Hi mrgee,

    I just got a b5 a4 and installed an aftermarket bluetooth kit. everything works fine except the phone function (making and receiving calls using the steering wheel controls). After some research i discovered that i need to enable the phone functions using a vag-com. I have no idea what it means as i am new to Audis, however this is what they suggest on the manufacturer's site:

    "Using a VAG COM (aftermarket diagnostics system)

    Select ‘CAN Gateway (19)’
    Select ’Installation List’
    Tick ‘Telephone (77)’
    Save Coding"

    I am not sure if you can help with this or not, but if you can, I would happily compensate you for your time and effort.

    Regards,

    Bobby
  4. View Conversation
    hi, just wondering if you could help with a resetting service light for 2005 Audi A6?
    please respond to minircc@hotmail.com.
    Thanks, Tim
  5. View Conversation
    Hi MrGee

    This is my first post and I'm seeking help. I just took delivery of a new A5 cab with the MMI Nav System Plus but being a cab, I have learnt that the Speech Dialogue System (SDS) has been deactivated apparantly due to wind noise effecting the speech commands. I searched a few overseas forums before I found this one and apparantly the SDS can be reactivated through VAG-COM. I note that you are in the SE suburbs of Melb. I am in Beaumaris and was wondering whether you would be able/willing to assist in reactivating the SDS. Of course I would be pleased to pay for your services as I don't have a VAGCOM and don't see that I would need one other than for this one job. I'd obviously come to you if you were willing to assist. Thanks, George
Showing Visitor Messages 1 to 5 of 5
About mrgee

Basic Information

About mrgee
Location:
The Place to be

Statistics


Total Posts
Total Posts
383
Posts Per Day
0.07
Visitor Messages
Total Messages
5
Most Recent Message
March 26th, 2011 07:52 PM
User Notes
Total User Notes
1
Most Recent User Note
September 5th, 2007 02:43 PM
Total Thanks
Total Thanks
19
General Information
Last Activity
February 3rd, 2023 08:23 PM
Join Date
April 11th, 2007
Referrals
0