Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Adelaide: Bi-Monthly Drive Meet

  1. #1
    Join Date
    May 2010
    Location
    Radelaide
    Posts
    256
    Thanked: 4

    Default Adelaide: Bi-Monthly Drive Meet

    Curise set for Sunday 26th of May at 9:30.

    Meet at Taylor Blend on Hallett Road Stoneyfell.

    http://www.vwwatercooled.com.au/forums/f21/adelaide-monthly-coffee-drive-meet-announcement-thread-85297.html


    Sorry for the short notice
    1979 Mk1 Golf 2door (Under construction)
    1994 Mk3 Golf VR6T, Autronic SM4, GT30r, Peloquin, 288mm Brakes, B&G coilovers
    2000 Audi S4 Imola Avant, Stage 3, J-fonz tune, F21's, ER SMIC, 034 DP's, FSI Coils, JHM DTS, JHM Trio Short Shift, 350mm Brembo 6-pot, ABT coilovers, BBS CH, RNS-E, FBSW, Alpha 2.5 cat back

  2. #2

    Default

    Quote Originally Posted by mk1turbo79 View Post
    Curise set for Sunday 26th of May at 9:30.

    Meet at Taylor Blend on Hallett Road Stoneyfell.

    http://www.vwwatercooled.com.au/forums/f21/adelaide-monthly-coffee-drive-meet-announcement-thread-85297.html


    Sorry for the short notice
    Yep count me in, cheers!

  3. #3
    Join Date
    Sep 2007
    Location
    Adelaide
    Posts
    801
    Thanked: 11

    Default

    Will try and pop by.
    But no cruising until I get my new engine speed sensor.

  4. #4

    Default

    Quote Originally Posted by billq View Post
    Will try and pop by.
    But no cruising until I get my new engine speed sensor.
    That's no good, i had that same issue with the B6, most pointlessly debilitating issue. I lost my mind trying to get the car to the shop, took me 3 hours of stop starting, and it had already been towed once for the problem.

  5. #5
    Join Date
    Sep 2007
    Location
    Adelaide
    Posts
    801
    Thanked: 11

    Default

    Quote Originally Posted by rennsport View Post
    That's no good, i had that same issue with the B6, most pointlessly debilitating issue. I lost my mind trying to get the car to the shop, took me 3 hours of stop starting, and it had already been towed once for the problem.
    Very pointless, but I'm Fortunately enough for me, I was just around the corner from home when it happened.

    Managed to get the car home and scanned for faults then tried/check numerous things as I had no idea.
    Contacted German Auto

    I was reluctant to get the car towed TBH.
    Pulled the sensor out after fiddling around for an hour or so trying to find it.
    Tip of it was pretty worn (don’t know how that happens), cleaned it with contact spray, popped it back in and car fired straight up.

    Contacted Audi for the part…$280. I have no idea how a sensor costs almost $300!
    I ended up ordering from the US (bit of a wait, but I don’t mind)

    Tried starting the car again the following night. Wouldn’t start.
    Ended up putting in a very thin spacer/washer between the sensor – fired right up again.
    So car is driveable, but don’t intend on driving very far until I get this new sensor.
    sure it's
    Last edited by billq; May 27th, 2013 at 06:22 PM.

  6. The Following User Says Thank You to billq For This Useful Post:

    beef13 (January 8th, 2014)

  7. #6

    Default

    Quote Originally Posted by billq View Post
    Very pointless, but I'm Fortunately enough for me, I was just around the corner from home when it happened.

    Managed to get the car home and scanned for faults then tried/check numerous things as I had no idea.
    Contacted German Auto on Monday and sent them the faults. They were kind enough to analyse them for me and suggest what it could be.

    I was reluctant to get the car towed TBH.
    Pulled the sensor out after fiddling around for an hour or so trying to find it.
    Tip of it was pretty worn (don’t know how that happens), cleaned it with contact spray, popped it back in and car fired straight up.

    Contacted Audi for the part…$280. I have no idea how a sensor costs almost $300!
    I ended up ordering from the US (bit of a wait, but I don’t mind)

    Tried starting the car again the following night. Wouldn’t start.
    Ended up putting in a very thin spacer/washer between the sensor – fired right up again.
    So car is driveable, but don’t intend on driving very far until I get this new sensor.
    sure it's
    Yep, that's not cool.
    I noticed the heat of the car didn't help, i.e. after driving for a while, and if you left it long enough it would start up again. It stalled on me at the bottom of the M1, then in Burnside, and I had it towed to Solitare from there.
    They found the issue and told me it was OK to drive home until they go the part from Sydney, as it could do no damage to the engine.( they also left the bottom plate off the engine at this point, and didn't tell me, but that's another story)
    Stalled again multiple times in peak hour dropping it back to them, and once whilst moving at 60k's the engine just cut out and i had no breaks, had to use the handbrake. Awesome fun.
    I ended up paying $500 i reckon all up, sounds like ordering the part from the US is definitely the way to go.
    Best of luck.

  8. #7
    Join Date
    Sep 2007
    Location
    Adelaide
    Posts
    801
    Thanked: 11

    Default

    Renn, did/do you live around Linden Park area?
    If so I might have met you before when I was looking at S4's - this is going back 4-5 years ago.

    This is only going by the other thread where your old S4 is FS again.

  9. #8

    Default

    Quote Originally Posted by billq View Post
    Renn, did/do you live around Linden Park area?
    If so I might have met you before when I was looking at S4's - this is going back 4-5 years ago.

    This is only going by the other thread where your old S4 is FS again.
    My parents are up in Burnside, so i am around every now and then. I'm up in Mt Barker.
    I can recall seeing your white Avant a while ago on Goodwood Rd, looks great.

  10. #9
    Join Date
    Nov 2013
    Location
    Adelaide, South Australia
    Posts
    5
    Thanked: 0

    Default

    I know this is an old thread but is anyone going to the next meet for Jan 8? I'm still new and would like go and see what goes on?
    Black on Red 8P A3
    2.0 TFSi Quattro

  11. #10
    Join Date
    May 2010
    Location
    Radelaide
    Posts
    256
    Thanked: 4

    Default

    Yeh I'll be there, I'm going to get there at about 630. 8 is to late.

    Sent from my GT-I9305T using Tapatalk
    1979 Mk1 Golf 2door (Under construction)
    1994 Mk3 Golf VR6T, Autronic SM4, GT30r, Peloquin, 288mm Brakes, B&G coilovers
    2000 Audi S4 Imola Avant, Stage 3, J-fonz tune, F21's, ER SMIC, 034 DP's, FSI Coils, JHM DTS, JHM Trio Short Shift, 350mm Brembo 6-pot, ABT coilovers, BBS CH, RNS-E, FBSW, Alpha 2.5 cat back

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •