Page 70 of 72 FirstFirst ... 20606869707172 LastLast
Results 691 to 700 of 717

Thread: The 8V S3 vehicle issues thread requiring dealer warranty work

  1. #691

    Default

    I have done that 3 times, in between the dealer visits, let me know how long yours lasts before it starts creaking again, i am averaging approx 3-4 months.

    Quote Originally Posted by rprodrive View Post
    so happy i just fixed my creaking sunroof without a dealer visit. cleaned all the rubbers all round and surfaces that touched the rubbers. them sprayed silicone on to a towel and wiped the rubbers with silicone.

    at the rear of the roof when it is open are two large screws one each side of roof (the screws face the rear of car - ie towards the roof antenna). i loosened the screws and lowered the roof down closer to the car body at the rear - then tightened the screws. when closed the roof now sits harder on the rubber parts. Creaking noise gone - was driving me crazy!
    Current - Audi S3 MY15 Sportback, Daytona Grey Metallic Pearl, SPP, Sunroof and Mirrors Pack
    Previous - 2005 Alfa Romeo 147 GTA Selespeed

  2. Default

    Quote Originally Posted by gbernard View Post
    I have done that 3 times, in between the dealer visits, let me know how long yours lasts before it starts creaking again, i am averaging approx 3-4 months.
    it sounds like that is the best option if a new roof doesnt work. 10 mins clean and adjust a few times a year is fine with me as long as it works

  3. Default

    Hi all

    I had the following problems fixed under warranty yesterday:

    1. Thermostat replaced due to leak (very common problem I've seen here)

    2. Rubber seal on the passenger window was replaced. The rubber was bent at the top corner causing wind noise at high speed

    My experience with Audi Centre Sydney:
    - I made the booking a week prior requesting 'next thursday' but they made the booking for the following Thursday(I know i should've confirmed the date and checked my emails)
    - I turned up a week early but they managed to fit me in and provided a courtesy car (Q3 with 26kms) for the 2 days of work.

    The passenger door handle gets jammed halfway when opening from the inside. I'll take it back to Audi on Monday for them to fix this.

  4. #694

    Default

    Had the right rear shocker replaced yesterday. Car done 3,000km - mag ride. Loud bang on rebound over even moderate bumps and broken surfaces.

    Dealer had had the car overnight while awaiting the part. No hardship for me. So all good there.

    Penfold Audi service (Malvern VIC ) was fantadtic.
    2017 S3 S-tronic sedan, Panther black, SPP1, Assistance pack, Matrix lights, Mirror Package, Rear seat package, Pano roof and design light inlays.

  5. #695

    Default

    Quote Originally Posted by Mac135 View Post
    Had the right rear shocker replaced yesterday. Car done 3,000km - mag ride. Loud bang on rebound over even moderate bumps and broken surfaces.

    Dealer had had the car overnight while awaiting the part. No hardship for me. So all good there.

    Penfold Audi service (Malvern VIC ) was fantadtic.
    My car is also making a semi loud bang (not all the time) in the back right of the car over the right bump , I also have mag ride... I reported it to my dealer and they reckon they could not find anything?

  6. #696

    Default

    Quote Originally Posted by Richo7502000 View Post
    My car is also making a semi loud bang (not all the time) in the back right of the car over the right bump , I also have mag ride... I reported it to my dealer and they reckon they could not find anything?
    I booked mine in (My15 S3 Mag ride) for the same thing 2 months ago and took the mechanic for a drive, I could clearly hear it and each time I'd ask he'd reply he couldn't. They then proceeded to blame the aftermarket rims for the issue. It's due for a service in the next week so I'll attempt to get it repaired again.

    Is there a link to any "official" Audi record online of the issue?
    Audi S3 8V sedan (MY15)

    - Glacier White w/Black Optics + Perf Pack + Pano Roof + B&O + Ass Pack + 3D Inlays + Mag Ride + Matrix Headlights
    - 19 x 9.5" Koya Racing SF06 - Gloss Black w/ Michelin Pilot 4 tyres
    - JB4
    - Eibach Sportlines
    - Gloss black badges

  7. #697

    Default

    Took the tech for a ride and he agreed there was a noise. I said it was a shocker or a mount. The diagnosis was via a chassis mic. Located the noise to the right rear shocker swapped it to the left and of course it was now there on the left

    agreed the problem and replacement as the solution.

    dealer was actually fantastic - not something I would usually say
    2017 S3 S-tronic sedan, Panther black, SPP1, Assistance pack, Matrix lights, Mirror Package, Rear seat package, Pano roof and design light inlays.

  8. #698

    Default

    Not sure there is a notification from Audi on this but from what I was told the Audi tech department knew what to do and advised the dealer to use the chassis mic isolate the noise and in the case of the shocker swap it to the left.

    seems they were familiar with the issue, the diagnosis and fix.
    2017 S3 S-tronic sedan, Panther black, SPP1, Assistance pack, Matrix lights, Mirror Package, Rear seat package, Pano roof and design light inlays.

  9. #699

    Default

    Quote Originally Posted by Mac135 View Post
    Not sure there is a notification from Audi on this but from what I was told the Audi tech department knew what to do and advised the dealer to use the chassis mic isolate the noise and in the case of the shocker swap it to the left.

    seems they were familiar with the issue, the diagnosis and fix.
    Thank you for the advice. I'll mention it when I book it in for servicing next week.
    Audi S3 8V sedan (MY15)

    - Glacier White w/Black Optics + Perf Pack + Pano Roof + B&O + Ass Pack + 3D Inlays + Mag Ride + Matrix Headlights
    - 19 x 9.5" Koya Racing SF06 - Gloss Black w/ Michelin Pilot 4 tyres
    - JB4
    - Eibach Sportlines
    - Gloss black badges

  10. Default

    Unfortunately my FL S3 sportback has been back to Audi Center Gold Coast a few times now for various niggling issues. Most notably the distance warning failure which failed once then starting working again after a week. Then it happened a second time and never recovered. The most annoying aspect is when the distance warning dies it takes the cruise control with it, so no cruise control while the fault was occurring. Took GC audi 2 days to sort it out.

    Now we have a new problem, the haldex pump has failed.
    I noticed for the past month or so with all the bad weather we have been having on the GC that the traction control light was coming on quite a lot. Initially I thought the tyres were wearing but then one day I noticed the unmistakable feeling of wheel hop on a quick take off. I just had time to scan my car today and found:

    1 Fault Found:
    16671 - Pump for Haldex Clutch
    C1112 04 [008] - Internal System Fault
    Intermittent - Confirmed - Tested Since Memory Clear
    Freeze Frame:
    Fault Status: 00000001
    Fault Priority: 1
    Fault Frequency: 45
    Reset counter: 101
    Mileage: 10356 km
    Date: 2018.02.05
    Time: 07:30:54

    Seems like its been an issue for a couple of people, even a few guys have put up videos of launches with only the front wheels going


    Sigh....
    MY17 8V S3 Sportback - Daytona Grey, Performance Pack 1, Assist Pack, Matrix Lights & Electric Mirrors. (Better than Morph's spec)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •