Results 1 to 5 of 5

Thread: TTRS A/C not working on startup

  1. #1

    Default TTRS A/C not working on startup

    Not sure why but soon after my 40,000km service my A/C don't cool on startup?
    Even when idling for over 5 minutes still not cold but soon as I start moving and getting air passing over the condenser it will start chill down
    Closer inspection I notice that the fans don't work until the engine reaches temp.
    My suspicion is that the fan controller is broken or the AC just not sending the signal to it
    either way not sure why this all started happening after my service ?

    Any ideas or had same problem?

  2. #2
    Join Date
    Feb 2015
    Melbourne, Victoria, Australia, Australia
    Thanked: 5


    It could be coincidental. My car hasn't had proper air con since I got it, I have to be moving for it to work. Haven't had time to take it to an AC guy but will need to with Summer coming around. I suspect mine just needs to have a re-gas, hopefully nothing more sinister.
    TT-RS 8J | S3 8V

  3. #3


    I know some cars on service you need to remove A/c lines to get to places maybe they just miss charge the unit

  4. #4


    If anyone was reading this its was just a faulty regulator
    40 bucks problem gone

  5. #5


    If anyone was watching this post the problem was solved by replacing the regulator valve
    If ya want part numbers or advice on the issue let me know

    Sent from my iPhone using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts