Results 1 to 2 of 2

Thread: Very Slow Response When Typing

  1. #1

    Default Very Slow Response When Typing

    Morning all

    Anyone else in here have issues when typing a post?

    I cant paste for some reason and I find it takes me ages to type responses. It always misses letters and I find I can only type a letter a second or it pretty much doesn't even recognise my key strokes.

  2. #2

    Default

    Quote Originally Posted by ido09s View Post
    Morning all

    Anyone else in here have issues when typing a post?

    I cant paste for some reason and I find it takes me ages to type responses. It always misses letters and I find I can only type a letter a second or it pretty much doesn't even recognise my key strokes.
    Yes, pretty much the same on occasions. Also, more puzzling, If I use a Chrome based browser (Chrome, Opera, Vivaldi) it takes 20+ times longer to load this forum than it does with Edge on the same computer and internet connection. This is using a 4 core i7 with 32 GB RAM and latest up to date Win 10 Pro. Has to be the connection as some days it is instantaneous but no doubt Edge is far and away faster than the other browsers I have installed on most occasions. Pity as it doesn't work with other software I use.
    C5 RS6: Sportec, Milltek & Wagner -- B5 RS4 : tastefully modified -- Audi 1.8 quattro 132 Kw -- UNIMOG 404 TLF8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •