Results 1 to 8 of 8

Thread: A Little Help Please

  1. #1

    Default A Little Help Please

    Hi Guys,

    I have a 2013 Audi R8 4.2 that has developed a roar / drone when above say 30kmh and above.
    From the outside I have been told that there are no unusual noises.
    From the inside I get this roar/drone that when it begins I can feel some slight vibration where my feet are in the drivers foot-well.
    It happens on all road surfaces.
    Audi at Pennant Hills could not find anything wrong and believe its the tyres going through a life cycle (Pirelli's that are around 18 months old with around 7K's on them - all tyres wearing beautifully)
    Asked them to check the wheel bearings (they found nothing wrong), any issues with gearbox linkages (nothing wrong).
    Has me stumped!!
    What other mechanical parts are up front - could the quattro system be the culprit.
    Its going in for service on Monday and was hoping to throw something at them to check.
    Any help would be greatly appreciated.
    Cheers

  2. #2

    Default

    Have you had the alignment checked?

  3. The Following User Says Thank You to Alister For This Useful Post:

    louc (November 17th, 2018)

  4. #3

    Default

    Hi Alister,
    No I didn't get a wheel alignment, but the noise I described has only occurred over the last few weeks.
    Tyres are wearing beautifully.
    Looked under the car tonight to see whether anything caught or loose underneath - but nothing.
    It sounds from your question you may also think its the tyres?

  5. #4

    Default

    Quote Originally Posted by louc View Post
    Hi Guys,

    I have a 2013 Audi R8 4.2 that has developed a roar / drone when above say 30kmh and above.
    From the outside I have been told that there are no unusual noises.
    From the inside I get this roar/drone that when it begins I can feel some slight vibration where my feet are in the drivers foot-well.
    It happens on all road surfaces.
    Audi at Pennant Hills could not find anything wrong and believe its the tyres going through a life cycle (Pirelli's that are around 18 months old with around 7K's on them - all tyres wearing beautifully)
    Asked them to check the wheel bearings (they found nothing wrong), any issues with gearbox linkages (nothing wrong).
    Has me stumped!!
    What other mechanical parts are up front - could the quattro system be the culprit.
    Its going in for service on Monday and was hoping to throw something at them to check.
    Any help would be greatly appreciated.
    Cheers
    Assume that this is in any gear and any speed above ~30 KPH. Does it vary with speed? Still there if you back off? There if you are in neutral?

    If it varies with road speed but no other scenario than it should be something to do with the tyres, brake rotors? wheel bearings and things that rotate faster with speed but not with other inputs. Have you tried raising and lowering the tyre pressures? Tyres would be my first stop and I'd do the pressure change to see if there is any difference. If you can write off tyres as a cause then a stuck caliper, or wheel bearing, CV Joint etc. Good luck.
    B5 RS4 : Lightly modified -- C5 2.7 allroad -- B5 A4 1.8 quattro 132 Kw -- UNIMOG 404 TLF8

  6. The Following User Says Thank You to IchBautAuto For This Useful Post:

    louc (November 17th, 2018)

  7. #5

    Default

    Thanks for your thoughts.
    Above 30Kmh the sound doesn't vary in intensity - seems to be constant. When you back off its still there until under 30kmh. Auto setup so upon startup no unusual sounds until moving.
    Haven't tried raising or lowering the air pressure, but I'll give it a go.
    My initial thoughts centered around the wheel bearing and the quattro system, but the techo said all OK and couldn't fault the car.
    I'll raise the issue of the CV joint and the calipers.
    Thanks for your help.
    Cheers

  8. #6
    Join Date
    Feb 1980
    Location
    Back in Sydney (again!)
    Posts
    4,735
    Thanked: 447
    Blog Entries
    4

    Default

    Buckled wheel could be another fault..

    Sent from my SM-G950F using Tapatalk

  9. #7

    Default

    Just an update. NOTHING
    Audi service say they cab't find any problems from front of car - cv, rotors, quattro system all ok.
    But I still hear this drone.
    The only thing I didn't ask them was to ensure the undertray was secure.
    If that's ok I can only assume that the Pirelli's are the culprit.
    I might just take it to European AutoTech and see whether Derrick's boys can give it the once over - otherwise????

  10. #8
    Join Date
    Feb 1980
    Location
    Back in Sydney (again!)
    Posts
    4,735
    Thanked: 447
    Blog Entries
    4

    Default

    yeah, sounds like you need to swap over some wheels to rule them/tyres out..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •