Results 1 to 6 of 6

Thread: S3 FL rear knocking sound

  1. #1

    Default S3 FL rear knocking sound

    Hi All,

    Just to give some context to my issue, car was sitting for 1 week in driveway not been driven, and took it out yesterday and as normal not being driven for awhile the discs had a bit of rust on it, when releasing the handbrake to drive off the car wouldnít budge and until I gave it a bit of acceleration it finally moved but a loud thump came from the back of the car.

    As driving all I hear is this thump/knocking sound in the rear, I checked the tyres and quickly under there and nothing I can see thatís obviously out of the norm.

    Iíll upload some dash cam footage that I downloaded of the noise, iv read could be a common problem with the rear strut on saloon models?

    Anyone have had this issue?

    Iím waiting until January to take it to Audi as Xmas period but hoping itís not serious


    Sent from my iPhone using Tapatalk
    Last edited by john_jre; December 21st, 2018 at 11:17 AM.

  2. #2

    Default

    https://youtu.be/l7wedB313fg


    Sent from my iPhone using Tapatalk

  3. #3

    Default

    https://youtu.be/JhymqUx6D0I




    Sent from my iPhone using Tapatalk

  4. #4
    Join Date
    Feb 1980
    Location
    Back in Sydney (again!)
    Posts
    4,731
    Thanked: 454

    Default

    Might be a warped disc, or high spot on your disc or pad...

    Sent from my SM-G950F using Tapatalk

  5. #5

    Default

    Quote Originally Posted by jnrdavo View Post
    Might be a warped disc, or high spot on your disc or pad...

    Sent from my SM-G950F using Tapatalk
    I think your right drove the car today and sound is gone, I can see not full contact on the rear driver side disc, will keep an eye on it.

    Would would cause this to happen?


    Sent from my iPhone using Tapatalk

  6. #6
    Join Date
    Jul 2015
    Location
    Melbourne, Berwick
    Posts
    286
    Thanked: 76

    Default

    Quote Originally Posted by john_jre View Post
    I think your right drove the car today and sound is gone, I can see not full contact on the rear driver side disc, will keep an eye on it.

    Would would cause this to happen?


    Sent from my iPhone using Tapatalk
    Seems like your car was wet? raining? discs could of formed rust/oxidation and caused that sound ...


    Sent from my iPhone using Tapatalk
    Past - MY16 S3 Sedan S Tronic
    His - MY18 RS3 Sedan | Daytona Grey | RS Design | RS Perf 1 | Matrix | Blk Gloss | Phone Bx |Sunroof and much more...
    Hers - MY17 Tiguan 162 R line | Tungsten Silver | Assistance | Sunroof | and more...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •