Results 1 to 4 of 4

Thread: Google on MMI - Not enough data in memory

  1. #1
    Join Date
    Feb 1980
    Location
    Back in Sydney (again!)
    Posts
    4,771
    Thanked: 467

    Default Google on MMI - Not enough data in memory

    Hey guys, I keep on getting this error when trying to change from standard maps to google

    "Not enough data in Memory. Google Earth will switch to standard map display"

    Ok, fine, but how do I delete the old cache? Can't seem to find out how to do this on the interwebs..

  2. #2
    Join Date
    Dec 2013
    Location
    Bangor, Sutherland Shire, Southern Sydney.
    Posts
    541
    Thanked: 58

    Default Google on MMI - Not enough data in memory

    Just had this happen to me for the first time today as well.

    Not sure what the culprit is. Maybe the map overlays are a greater resolution not foreseen in 2012 when my car was launched.

    Have you found a solution?

    Without looking, as I havenít had time yet, you may be able to clear the cache from the green menu. If the maps are physically larger Iím not certain this will fix the problem though.

  3. #3
    Join Date
    Feb 1980
    Location
    Back in Sydney (again!)
    Posts
    4,771
    Thanked: 467

    Default

    no, not found the solution so far... Was even thinking about taking the HDD out and plugging in to my pc to see if I can clear out the old cache..

  4. #4
    Join Date
    Dec 2013
    Location
    Bangor, Sutherland Shire, Southern Sydney.
    Posts
    541
    Thanked: 58

    Default Google on MMI - Not enough data in memory

    It seems to be sporadic.

    Iíve had it happen twice and after leaving it for a minute or two and then reselecting google maps in the settings it seems to load up ok.

    Most of the time it works correctly, just happened twice in total over the last week or so.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •