Results 1 to 5 of 5

Thread: Coolant leak where the drain plug tube is

  1. #1

    Default Coolant leak where the drain plug tube is

    Hi

    Right after the engine pull, once i've put everything back together, i discovered a small coolant leak where the radiator drain plug tube is. I have capped it off for now but what would caused this? What do i need to replace or maybe i've over tighten it?

    Thanks
    Attached Images Attached Images
    2000 Avant A4 B5 Turbo Quattro - Powered by QMS E85 K04

  2. #2
    Join Date
    Sep 2006
    Location
    Fairfield Sydney
    Posts
    1,292
    Thanked: 6

    Default

    Quote Originally Posted by Khoa View Post
    Hi

    Right after the engine pull, once i've put everything back together, i discovered a small coolant leak where the radiator drain plug tube is. I have capped it off for now but what would caused this? What do i need to replace or maybe i've over tighten it?

    Thanks
    Never even noticed that plug on the side.. i would check the threads or use thread sealant if application is acceptable for the plastic

    Sent from my SM-G965F using Tapatalk
    Now > 99 A4 1.8TQ (silver)
    Handling
    KW V3's | Hotchkies Front and Rear Sways | 320mm Brembo BBK |
    Power
    Garrett GT3076r 52 Trim 0.63 A/R| Haltech PS1000 (custom harness PNP) | Piper Ultimate Road Cams | Scat Rods | JE Pistons | Supertech Valve Set | IE Springs Set | Full Race Ex Mani | Custom Enlarged Intake Mani | 1000cc Inj | Zietronix Flex Fuel Sensor | Treadstone TR18 FMIC

    R.I.P > 98 A4 1.8TQ (cactus green)

  3. #3

    Default

    Quote Originally Posted by Gbomer View Post
    Never even noticed that plug on the side.. i would check the threads or use thread sealant if application is acceptable for the plastic

    Sent from my SM-G965F using Tapatalk
    There is no plug there, i used a rubber grommet to cap it off, it just a tube there to release the coolant.
    2000 Avant A4 B5 Turbo Quattro - Powered by QMS E85 K04

  4. #4

    Default

    Hey mate

    Might seem simple but have you checked condition of the little orings on the drain plug ?

    Sent from my SM-P555 using Tapatalk

  5. #5

    Default

    Quote Originally Posted by glenneaux View Post
    Hey mate

    Might seem simple but have you checked condition of the little orings on the drain plug ?

    Sent from my SM-P555 using Tapatalk
    You are correct, i went to the wrecker, got 4 of them and found that all i need is the little O ring.
    Cheers
    2000 Avant A4 B5 Turbo Quattro - Powered by QMS E85 K04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •