Results 1 to 3 of 3

Thread: Bizzare SIM / Data problem.

  1. #1
    Join Date
    Mar 2014
    Location
    NSW
    Posts
    38
    Thanked: 0

    Question Bizzare SIM / Data problem.

    Encountered this problem today .. would love to hear from anyone that has seen it before or might know what's going on.

    I have a Telstra SIM in my 2014 RS6 that loads data for google maps. It's been there since the car was purchased new and it's worked fine until about 2 months ago, when it stopped being able to find the Telstra network. MMI just says "Network search..." and never finds the network.

    Went to Telstra shop and confirmed that the SIM was working and it was able to make/receive calls, access 3g/4g data etc.
    Took the car SIM out and put the SIM from my phone (also Telstra) into the car. Same problem. Gets stuck at "Network search..."

    Put a SIM (OPTUS) from one of the Audi technicians into the car. Car finds network immediately and loads google maps and has 4 bars phone reception.
    Also tried this with a vodafone SIM, which also found the network, loaded google maps and had phone reception.

    We thought it might be a problem with my Telstra account, so we tried a Telstra SIM from another Audi technician (ie not on my Telstra account). Again, car gets stuck on "Network search..."

    Someone suggested there might be an issue with Telstra, so we tried all three Telstra sims in a different car and they all found the network right away and loaded google maps, had phone reception etc.

    1. So basically, any Telstra SIM inserted into my car, the car fails to find the network.
    2. Those same Telstra SIMS inserted into a different AUDI work fine.
    3. Optus and Vodaphone SIMs inserted into my car work fine.

    The AUDI techs were confused. I was confused.
    Anyone have _any_ idea what's going on here??

    Zeb
    Last edited by Zebitty; July 10th, 2019 at 08:35 PM.

  2. #2
    Join Date
    Feb 2005
    Location
    Melbourne
    Posts
    9,604
    Thanked: 423

    Default

    Have Telstra decommissioned the 3G network in your area?

  3. #3

    Default

    I'm running Telstra sim in my 2017 S4 without an issue
    1997 A3 1.8T sold
    2000 TT quattro sold
    2005 Lava Grey A3 2.0 TFSI DSG Sportback, Open Sky, roof racks, Vienna Leather. Sold
    2006 Black A4 2.0 TFSI S-line Quattro Avant Sold
    2009 White A4 2.0 TFSI Quattro Avant, Open Sky roof, MMi+ 19" rims, Bang and Olufsen, adaptive cruse, Oak Beaufort trim. Sold
    2016 A4 Quattro sport Avant, Manhattan Gray, Panno roof, Technik package, Assistance package. Sold
    2018 S4 Avant, Sports diff, S performance package, Technik package, honeycomb grille, Nardo Grey Wrap.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •