Page 6 of 9 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 89

Thread: Carbon clean RS5

  1. #51

    Default

    Finally got it all together
    I was worried having it in service position for so long might of compromised some coolant lines so I had on vac for 2 hours just to make sure.
    Held it at around-0.8 bar with no issue so I was happy about that.



    Gave a good flush and fill, cranked it over and purrs like a kitten

    Instant results with the fuel trims sitting at 0

  2. #52

    Default

    Congrats always great when it goes back together & starts first go with no issues.

    And you can see the results of your work straight away.


    Sent from my iPhone using Tapatalk

  3. #53
    Join Date
    Feb 2005
    Location
    Melbourne
    Posts
    9,720
    Thanked: 437

    Default

    Nice work. Re the fuel trims, that’s what you want to see!

  4. #54

    Default

    Quote Originally Posted by Alister View Post
    Nice work. Re the fuel trims, thatís what you want to see!
    Yeh before the clean they were always in the -4 to -8

    Seeing them at zero is a huge improvement.


    Sent from my iPad using Tapatalk

  5. #55

    Default

    Just a quick note.

    The Hutchinson pulley tensioner is the factory fitted unit.







    The hutchinson unit was about $120 and the Audi unit is about $400

    I think this is something that should be looked at by the government on fair trade.

    If dealerships want to survive in the future they are toning to have to get real with there pricing of parts.


    Sent from my iPad using Tapatalk

  6. #56

    Default

    Great to know.

    Do you have a part number


    Sent from my iPhone using Tapatalk

  7. #57

    Default

    Quote Originally Posted by mike View Post
    Great to know.

    Do you have a part number


    Sent from my iPhone using Tapatalk
    Sure do


    This is the VAG unit just not sold by AUDI.

    for some reason they shave off the oem labelling


    Sent from my iPad using Tapatalk

  8. #58

    Default

    Thanks,

    What always the reason for replacing the tensioner. Just because you had the car in service position & it was easy to do preventative maintenance.

    Or were the belts slipping a lot?

    How many KM?


    Sent from my iPhone using Tapatalk

  9. #59

    Default

    Quote Originally Posted by mike View Post
    Thanks,

    What always the reason for replacing the tensioner. Just because you had the car in service position & it was easy to do preventative maintenance.

    Or were the belts slipping a lot?

    How many KM?


    Sent from my iPhone using Tapatalk
    Main reason was i suspected one of the pulleys were worn. Turned out the tensioner bearing was completely on its way out with a lot of movement and freely spinning.
    The belt was also showing signs of failure




    Itís a lot of work to get it in service position if you were to just change a belt, also you really want to be changing it T the 100,000 to 150,000km


    Sent from my iPad using Tapatalk

  10. #60

    Default

    Ok, good to know.

    Ribs 2 & 4 look a lot more worn in that photo.

    Iím at 128K with a blower on top for the last 40K.

    I need to do the front main seal so Iíll do it then.


    Sent from my iPhone using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •