Results 1 to 3 of 3

Thread: Audi SQ5 Acisound Exhaust Sound Repairs

  1. #1

    Default Audi SQ5 Acisound Exhaust Sound Repairs

    Hi All,

    I have a 2016 SQ5. I didn't notice when bought but I don't think the exhaust active sound has ever worked. When it went in for a regular service apparently the computer scan is throwing up an error for the active exhaust sound. I've checked obvious things like fuse and cable in boot but can't see anything obviously wrong.

    Is there someone in Sydney who can check this out for me and not charge an arm and a leg like an Audi Service Centre would?

    Thanks

    Sonny

  2. Default

    maybe pop the covers off in the boot for a look see?

    ABT have a vid showing you where it is

    https://www.youtube.com/watch?v=9aWHQHQ-74E

  3. #3

    Default

    Quote Originally Posted by DR-JEKL View Post
    maybe pop the covers off in the boot for a look see?

    ABT have a vid showing you where it is

    https://www.youtube.com/watch?v=9aWHQHQ-74E
    Hi,

    Thanks for the advice. I have already tried that but really couldn't see any issues with cable to the controller box in my boot. Someone said you can connect a speaker to the box to the cable harness to test to see if the failure is the controller box or the speakers in the exhaust system. I asked if they knew which pins on the cable harness I needed to connect a speaker but they never got back to me.

    Don't suppose you know which pins on the cables going to the exhaust speakers need to have an external speaker connected so I can test?

    Thanks

    Sonny

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •