Page 5 of 5 FirstFirst ... 345
Results 41 to 45 of 45

Thread: SQ5 Research

  1. #41

    Default

    I have the 21's on (would have preferred the 20's, but the car came with the 21's) and when I had all 4 corners changed, the personnel recommended and put 40psi. It seems a tad firm and uncomfortable, I'll try lowering the pressures to 38psi and see how that goes first.

    The slight hesitation @ 1.5k rpm upon the first take off when cold is still there though, not sure what's causing it.

  2. #42

    Default

    Quote Originally Posted by Looking For SQ5 View Post
    I have the 21's on (would have preferred the 20's, but the car came with the 21's) and when I had all 4 corners changed, the personnel recommended and put 40psi. It seems a tad firm and uncomfortable, I'll try lowering the pressures to 38psi and see how that goes first.

    The slight hesitation @ 1.5k rpm upon the first take off when cold is still there though, not sure what's causing it.
    I had similar hesitation, which remained even after a tune. What fixed it? A new fuel filter!

    Had the issue and read on here somewhere about the fuel filter being a possible cause. The filter was replaced at the 60,000k service I think it was, and have not had the issue since, in over 40,000k.

    Could be worth a look.


    Sent from my iPad using Tapatalk
    Current rides: Audi SQ5, HSV E3 GTS, Ducati Streetfighter

  3. #43

    Default

    Thankyou for that, I'll look into that. Out of curiosity, how much was your fuel filter to replace?

  4. #44

    Default

    The filter was $80.

    Not sure about labour charges, as it was done with the rest of that service.


    Sent from my iPad using Tapatalk
    Current rides: Audi SQ5, HSV E3 GTS, Ducati Streetfighter

  5. #45

    Default

    Quote Originally Posted by Looking For SQ5 View Post
    I have the 21's on (would have preferred the 20's, but the car came with the 21's) and when I had all 4 corners changed, the personnel recommended and put 40psi. It seems a tad firm and uncomfortable, I'll try lowering the pressures to 38psi and see how that goes first.

    The slight hesitation @ 1.5k rpm upon the first take off when cold is still there though, not sure what's causing it.
    I had the same issue on a 2014 SQ5 with 60K km on it.


    I cleaned the EGR valve and replaced the fuel filter at the same time. That has fixed the problem. i did both at the same time so i can't tell you if the fuel filter made a difference but it certainly fixed the jerkyness when cold.


    Refer to this post here, https://www.vwwatercooled.com.au/for...ml#post1312156


    Here is mine.

    Before





    After






    Any decent Euro mechanic should know exactly what is causing the problem as it fairly common with the 3.0 V6 TDI in all the Audi models.

    Otherwise clean it yourself like i did.
    Last edited by mike; February 19th, 2021 at 12:17 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •