Hi everyone,
some vaguely similar threads around but nothing that seems to cover this specifically.
During a 5 lap session on the track I started hearing a honking/whistling sound when boosting hard. Iíve heard this before and it was an easy fix tightening up the hose clamp on the blower outlet. After my first track day I found every nearly hose clamp on the boost air system was loose. This time Iím pretty sure it is just the big one on the TC outlet, judging by the distinctive sound but too hot to check as yet.
First question: why does this boost leak keep recurring? Is it possible the engine is over- boosting? Boost pressure logged at 25 psi on the highest peaks.
After the next session I saw a whisp of white-ish smoke from the rear of the engine, coming up under the lagging of the TC pipes. During subsequent sessions, more and more smoke observed. Some dirty oil observed on hoses below TC and some very clean oil on gearbox and transaxle housings below TC. No obvious oil leaks from rocker cover or anywhere else.
Next question: could this oil all be coming out of the boost air system via a leak?
Seems like a lot of oil to be in the air system but I guess really only a few mils of oil altogether.
TC was renewed at 120,000km, now at 165,000km, so hopefully TC oil seals ok. Valve guides and complete top end rebuild about 30,000 km ago. No smoke in exhaust. Oil consumption very low, maybe 0.25 litres in the last 6,000km.
Next question: what is a ďnormalĒ amount of oil in boost system.
Last question: systematic way to troubleshoot?
Any and all advice much appreciated.