Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Allroad C5 4.2 dreaded timing chain failure. Options?

  1. #21

    Default

    When you put the trans back on did you take care to engage the nose of the input shaft into the torque converter? It is notched, you can force the trans/engine together but it will damage the pump.
    Might need to fill it again if you drained the torque converter?

  2. The Following User Says Thank You to jsol For This Useful Post:

    GlennV8ar (September 23rd, 2021)

  3. #22

    Default

    I believe the TC went on ok, it took a couple of attempts and some head scratching until I realised the spacer was missing between the engine and box but I didn’t force anything too hard.

    definitely plenty of fluid in the box atm.

    I've been doing some research and will be pulling the sump off the box and checking the solenoids next, pulling the whole trans to get to the TC will be last resort.

  4. #23

    Default

    Ok, I hope you figure it out soon. Sounds like a bit of a head scratcher, especially if it was functional beforehand. Hopefully Canberra will be out of lockdown on the 17th (hopefully) so I might see you soon.

  5. #24

    Default

    Well after a lot of testing the easy stuff and hoping for the best, I have had to bite the bullet and pull the trans. Looks like the transmission oil pump is not working, so I’ve either damaged it when reassembling or not located the drive properly.

    So for those interested, you can pull the transmission from a c5 allroad without pulling the motor. With a bit of time and plenty of swearing. A two post hoist and a forklift definitely make things easier too.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •