Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Rear Tablet not working

  1. Default Rear Tablet not working

    The rear tablet in my A4 MY17 Allroad has suddenly stopped working, My local Audi dealer quoted me over $8,000 to fix it , what a joke, I contacted Audi customer support and they offered to cover 70% of that, still a joke, I was told this verbally by Audi customer support and was told that the service manager would be sending me the details of the offer, I'm still waiting. Does anyone know anything about these tablets as it has been suggested that it could just be the battery, Audi will not tell me anything and only want to replace it.

  2. #2
    Join Date
    Feb 1980
    Location
    Back in Sydney (again!)
    Posts
    5,132
    Thanked: 618

    Default

    Tablet?

    is that a screen in the headrest for rear passengers, or am I on the wrong track?

  3. #3
    Join Date
    Feb 1980
    Location
    Back in Sydney (again!)
    Posts
    5,132
    Thanked: 618

    Default

    Ok, on searching, it looks like what they are talking about in this article..

    This Audi comes with Audi Tablets in the back seats so the kids can see your speed EFTM

    Maybe get the Audi part number, that would/will be a start so you can search for spare parts.

    Does this look like it?

    Genuine Audi Rear Seat Entertainment 3 System 10.1 Inch Screen Twin Package OE | eBay

  4. Default

    Thanks for the reply, part No. is AD-4M0919607D. The eBay one looks different to mine. The actual quote was $8748.05.

  5. Default

    Yes, I would never use it but the grandkids love it, it works just like an iPad, you can move it either side in the car or take it out and use it at home from wifi. It was an Audi Aust car and came with the car, part NO. AD-4M0919607D, Audi want $8748.05 to replace it.

  6. #6
    Join Date
    Feb 1980
    Location
    Back in Sydney (again!)
    Posts
    5,132
    Thanked: 618

    Default

    Looking online, they are a few thousand euro..

    What's the problem with yours? maybe a iphone/android fix person could look at it. At the end of the day, it's a screen, with a motherboard, storage and an operating system.

  7. #7
    Join Date
    Feb 1980
    Location
    Back in Sydney (again!)
    Posts
    5,132
    Thanked: 618

  8. #8
    Join Date
    Jan 2009
    Location
    Blue Mountains, NSW
    Posts
    2,027
    Thanked: 53

    Default

    If Audi offers to cover 70% of $8,000, that's $2,400 out of pocket, which would still be cheaper than 1,409.58 + 64.07 shipping = 1,473.65 = $2,778. And it's installed and they'd have to warrant it.

    Fact is, integrated tech gizmos like these screens are fantastic, until they stop working. Then it's time to sell a kidney or five.

    Current:
    2004 A6 C5 Sedan 3.0 V6 Quattro
    1999 A4 B5 Avant 2.4 V6 (Unreg)

    Retired:
    1990 100 Sedan 2.3
    1991 90 Sedan 2.3
    1999 A4 B5 Sedan 2.4 V6
    2005 A6 4F Sedan 3.2 V6 Quattro

  9. #9
    Join Date
    Feb 1980
    Location
    Back in Sydney (again!)
    Posts
    5,132
    Thanked: 618

    Default

    yeah, agree. I'd be trying to find out why/what is broken..

    Also, you have consumer rights. Is a device that is looked after (?) and costs that much supposed to 'fail' in the 4 years that you've had it??

  10. #10

    Default

    Any further details on what's wrong? Does it power on? Anything on the screen? How does it charge, and does it look like it's charging? I imagine its running a Audi proprietary OS yeah,?, not Android or iOS?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •