Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: B7 RS4 lazy start issue

  1. #21
    Join Date
    Feb 1980
    Location
    Back in Sydney (again!)
    Posts
    5,603
    Thanked: 638

    Default

    I've exactly the same setup. I use the alligator clips on rhe 'other' cars without any issues.
    Could be a bad cable, or just bad luck on the old charger...

    Sent from my SM-G985F using Tapatalk

  2. #22
    Join Date
    Feb 2005
    Location
    Melbourne
    Posts
    10,068
    Thanked: 477

    Default

    Quote Originally Posted by oxblood8 View Post
    So my CTEK MXS10.0 cooked a few weeks ago, it has been returned and thankfully will be replaced by CTEK. How this happened, I've no idea.

    So I had it wired up in the boot directly to the battery, no issues at all. I then purchased the alligator clips so I could hook it up under the bonnet for convenience.

    Hooked it up and it blew the fuse in the alligator lead and also i heard a pop on the charger. Sure enough, no lights on charger. Unplug it, plug it back in, lights up, however doesn't charge. Had this confirmed by my local battery business.

    Luckily the CTEK will be replaced, however I am a tad hesitant to hook it up again under the bonnet. I wonder if the alligator cable was faulty. I've gone back to my cheapo Aldi charger the past 2 weeks and no issues at all connecting that under the bonnet.
    Strange. Good to hear that CTEK are standing behind their product at least and replacing it for you.

  3. #23

    Default

    So I picked up the new unit at Repco. The bloke there said that it needs to be hooked up directly to the battery, not via the points under the bonnet. Could not find anything in the manual to back that up.

    I'll contact CTEK direct to see what they say. I don't want to hook it up under the bonnet again and cook it. I'd doubt it would be covered under warranty twice.
    Current: 2006 B7 RS4 Avant in Imola

    Previous: 2004 A4 1.8 Turbo Quattro

    APR Stage 1 | Bilstein PSS9 Coilovers | Remus Exhausts | 18" RS6 Reps | Brushed Alum Mirrors | Phatbox | RS4 Pedals | RS4 Gear Knob

  4. #24
    Join Date
    May 2008
    Location
    Sydney
    Posts
    861
    Thanked: 52

    Default

    Iíve never had an issue charging the battery via the post under bonnet. It is actually the recommended connection point.


    Sent from my iPhone using Tapatalk

  5. #25
    Join Date
    Dec 2013
    Location
    Canberra
    Posts
    2,457
    Thanked: 280

    Default

    Quote Originally Posted by oxblood8 View Post
    So my CTEK MXS10.0 cooked a few weeks ago, it has been returned and thankfully will be replaced by CTEK. How this happened, I've no idea.

    So I had it wired up in the boot directly to the battery, no issues at all. I then purchased the alligator clips so I could hook it up under the bonnet for convenience.

    Hooked it up and it blew the fuse in the alligator lead and also i heard a pop on the charger. Sure enough, no lights on charger. Unplug it, plug it back in, lights up, however doesn't charge. Had this confirmed by my local battery business.

    Luckily the CTEK will be replaced, however I am a tad hesitant to hook it up again under the bonnet. I wonder if the alligator cable was faulty. I've gone back to my cheapo Aldi charger the past 2 weeks and no issues at all connecting that under the bonnet.
    As you have successfully charged through the boot, clearly the battery and the charger were OK. Change to the posts under the bonnet and it fails, reason points to some issue with the wiring to the posts. Personally I would start there but with your aldi charger working, it is a bit strange blowing both the in lead fuse plus the actual charger.

    I have a Touareg with the under bonnet posts and if I need to charge the battery (under the passengers seat) that's where I do it from and it works fine with the 10A CTEK.

    I don't see how it is convenient to hook up under the bonnet to charge the battery in the boot when you could just plug into a CTEK socket in the boot. As someone once said..... "That's convenient"

    extinguisher (2).jpg
    C5 RS6: Sportec, Milltek & Wagner -- B5 RS4 : modified -- B5 Audi 1.8 quattro 132 Kw -- 2007 VW Touareg TDI 3.0 with air suspension and lockers-- UNIMOG 404 TLF8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •