Results 1 to 4 of 4

Thread: A3 8P Sportback front doors not opening

  1. #1
    Join Date
    Dec 2011
    Location
    Newcastle
    Posts
    70
    Thanked: 0

    Default A3 8P Sportback front doors not opening

    Hi, I'm having trouble with my front doors not opening from the outside doorhandle, after unlocking the car with the fob. They open ok from the inside though. I had the lock apart yesterday and found there is one of those plastic sliding pins that doesn't move where the outside handle can strike it (pic1).
    Lock1.jpg

    This same pin moves when I maually unlock the car with the key; that is turning the lock with the key (pic2).
    Lock2.jpg

    Then while I was fiddling with the lock, the windows and sunroof opened and closed in all combinations. Could it be that the locking system is out of sync somehow

    Some advice would be much appreciated.

    cheers
    Brad

  2. #2
    Join Date
    Feb 1980
    Location
    Back in Sydney (again!)
    Posts
    5,561
    Thanked: 638

    Default

    strange one brad.

    What about taking the battery terminals off for 20 mins (doing a basic reset).

    Alternatively, you might need to get the car scanned with VCDS/Vagcom and see if it has any errors.

    If you put the windows down, then lock/unlock the car, can you open from the inside (ie, leaning over the window), but not from the outside?

    Does opening from the outside 'ever' work? Ie, does it not work 100% of the time? If so, it does sound like the external handle is not 'connected' to the door mechanism anymore.

  3. #3
    Join Date
    Dec 2011
    Location
    Newcastle
    Posts
    70
    Thanked: 0

    Default

    So the outside door handle works fine, but only once I've opened the car from the inside. I can then shut the door and open it consistenty from the outside. It plays up as soon as I lock the car with the fob.

    So this is my way of getting into the car; I pretend to put something on the back seat and reach forwad and pop the door from the inside. Or, I drop the windows with the key fob and reach in and open the door from the inside. Its drinving me nuts.

    I'll try the battery disconnection or a VAGCom check. Cheers

  4. #4
    Join Date
    Jul 2005
    Location
    Canberra
    Posts
    111
    Thanked: 3

    Default

    I'd check the wiring in the drivers door pillar where it goes into the body. (Inside the rubber boot). There may be breaks. I've had issues with right rear door not locking and sure enough there are multiple breaks in the signal wires from the flexing. This issue may also effect the door speakers and the windows.
    Last edited by 2005T; June 15th, 2022 at 02:08 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •