• Welcome to ozAudi.com If this is your first visit, be sure to check out the Forums Rules by clicking the hyperlink.

    Note that you are required to register before you can post.

    If you experience a problem logging in, drop me an email to admin@ozAudi.com and I'll sort it out for you.

    To start viewing messages, select the forum that you want to visit from the selection below.

Audi rs4 b7 starting issue

Hi all I’m new here
I have a 2006 Audi Rs4 b7 I went to start it one morning but it wouldn’t turn over it would just make a click sound but as soon as I would put a jump pack to the front negative and positive locations it would start up no problem, as I was driving back home Today from the battery shop I a brand new battery didn’t make a difference either and also noticed the car not running properly like it’s on a limp mode and when I turn the car off and take they key out the cluster lights up as if I’m going to start the car.

Any help would be much appreciated
 
Welcome to the forum! Sorry to hear you are having issues (it's part of owning an older Audi unfortunately ha!)

Just to clarify

- Are you saying that the new battery made no difference to the starting issue you are having?


Do you have any warning lights on the dashboard (e.g. check engine light) - you may want to get the car scanned as a starting point.

The symptoms you describe sound like a faulty crank angle sensor or maybe coilpacks (just guessing here).
 
Last edited:
Hi there thanks for the response there was no lights nothing at all turned out to be a bad pyro fuse luckily was a simple fix
 
Back
Top