• Welcome to ozAudi.com If this is your first visit, be sure to check out the Forums Rules by clicking the hyperlink.

    Note that you are required to register before you can post.

    If you experience a problem logging in, drop me an email to admin@ozAudi.com and I'll sort it out for you.

    To start viewing messages, select the forum that you want to visit from the selection below.

Q5 EGR Cooler

AUDI-ANT

New member
Hi everyone,
New member here, thanks for allowing me to join the group. Recently purchased a 2010 Q5 V6 TDI. Love the car but it has an intermittent fault light that comes up. Checked with my scanner and it is the ever popular egr flow insufficient fault. P0401. Just wondering if anyone here has changed the valve and cooler and where the best place might be to purchase one. Any other suggestions or ideas will be greatly appreciated.
Thanks
 
Give one of your local independents a call. FCPEURO is another place, also vagparts.com.au..

Try europeanautotech if you are in Sydney.

Here is an interesting video on the replacement on a V6 TDI (albeit a VW).

 
Hi everyone,
New member here, thanks for allowing me to join the group. Recently purchased a 2010 Q5 V6 TDI. Love the car but it has an intermittent fault light that comes up. Checked with my scanner and it is the ever popular egr flow insufficient fault. P0401. Just wondering if anyone here has changed the valve and cooler and where the best place might be to purchase one. Any other suggestions or ideas will be greatly appreciated.
Thanks
Hi Ant. Have you resolved your issues with the dreaded P0401? I have an A5 3.0tdi sportback CCWA engine with similar issues. Lights comes on AFTER the car is hot and switch off to cool for an hour then re-start again and cruise in low speed/rev. Lights go off on their own after 400/ 500 k. No loss of power or anything - still goes like a rocket. Tested the vacuums at the control solenoid valve - a simple suck and it works easily, so assume it is ok. Tested the temp on the egr cooler, maybe a fraction low at just under 70 degrees C .... maybe too low? Any thoughts? Hate to pull it and replace parts without understanding what the issue is. Any feedback welcomed. I am in Melbourne.
 
Have you thought about the EGR tune and EGR delete?

Sent from my CPH2333 using Tapatalk
 
Back
Top