Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Random Cable Found In Plenum

  1. Default Random Cable Found In Plenum

    Hey everyone, I was cleaning out the leaves and rubbish in the plenum of my A4 today and found this random cable just hanging down in between the heater hoses, I have never opened the terminal box before so this was like this when I bought the car. I assume it belongs on the terminal off to the left hand side as it does have a dust outline, it looks like it hasn't been connected for some time, but I am not sure what this cable actually feeds, it goes into the car through the fire wall but FIK what it's for, any insight would be appreciated. The only conclusion I have come to is possibly something that draws a considerable amount of current as the cable is quite thick.
    Attached Thumbnails Attached Thumbnails cable1.jpg   cable2.jpg  

  2. Default

    Hey everyone, I was cleaning out the leaves and rubbish in the plenum of my A4 today and found this random cable just hanging down in between the heater hoses, I have never opened the terminal box before so this was like this when I bought the car. I assume it belongs on the terminal circled in red but I am not sure what this cable actually feeds, it goes into the car through the fire wall but FIK what it's for, any insight would be appreciated. The only conclusion I have come to is possibly something that draws a considerable amount of current as the cable is quite thick.

  3. #3
    Join Date
    Feb 1980
    Location
    Back in Sydney (again!)
    Posts
    5,070
    Thanked: 605

    Default

    Is your car new or second hand? Night have had a aftermarket amp in it...

    Sent from my SM-G985F using Tapatalk

  4. Default

    No I doubt it's aftermarket anything, it doesn't have an afyermarket amp, and the car is unmolested, the way the cable is crimped and the nut on top mount it all looks factory.

  5. #5

    Default

    Only way to tell is trace the wire and follow where it leads through the firewall and interior panels.
    If you are the only owner of the car I would find out where it leads. But if you're not the original owner then it is well possible that it some sort of aftermarket sub, original owner could have removed it and just left the wiring which is very common.
    WAUZZZ
    Current
    B7 A4 2.0TQ
    APR
    8P A3 REVO
    B6 S4 JHM
    Past
    B5 A4 1.8TQ
    B5 A4 1.8T


  6. #6
    Join Date
    Feb 2005
    Location
    Melbourne
    Posts
    9,903
    Thanked: 462

    Default

    Any more details on your car (model, year etc)?

    Might be able to assist if I have the above info.

  7. Default

    Hey there, it's an A4 B8 3.0L TDI, this cable looks factory, the owner before me was not into doof doof so the after market sub is not a viable answer, and if you understand how these A4 sound systems work it not just a matter of chucking another amp in...

  8. #8

    Default

    Just looking at it, not sure it is factory with a captive nut on the terminal and no fusible link on the suggested connection. Sure, something was there but was it that or did this cable replace what was there. Does look like something has been removed from that position though. Where it enters the fire wall, does it have a dedicated entry or has it been threaded through with other wires. As well as tracing the cable which is the only sure way, I'd check the wiring diagrams online and see if any clues jump out.
    C5 RS6: Sportec, Milltek & Wagner -- B5 RS4 : tastefully modified -- Audi 1.8 quattro 132 Kw -- UNIMOG 404 TLF8

  9. #9
    Join Date
    Nov 2004
    Location
    Melbourne, Victoria, Australia, Australia
    Posts
    4,297
    Thanked: 97

    Default

    Quote Originally Posted by IchBautAuto View Post
    Where it enters the fire wall, does it have a dedicated entry or has it been threaded through with other wires.
    Looks like the cable sneaks back through the firewall with one of the heater hoses, and it has a completely different terminal so its aftermarket.

    A wider photo of the area would be more helpful to say further.
    | GT3076R | ViPec i88 |

  10. Default

    Ok here is a pic although it is rubbish, it shows the cable going through a factory rubber gland in between the two heater hoses.Click image for larger version. 

Name:	cable2.jpg 
Views:	21 
Size:	37.6 KB 
ID:	31846

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •